Skip to end of metadata
Go to start of metadata

Problem

Although the Witwiser Chrome plug-in is installed, I get the following error when starting the exam.


Solution

There can be different causes for this situation. You may have changed the expected settings for the plugin to work properly.

  • Click the  witwiser logo which is next to the Chrome address bar
  • Click the Recommended Settings button in the window that opens.


  • When clicking "Allow" / "İzin Ver" button in the window that opens, the problem will be solved.


 


Is your problem still unresolved?    

We recommend that you examine the title of Witwiser Chrome plugin installed, but I can not start the exam.